Chinaunix首页 | 论坛 | 博客
  • 博客访问: 2682502
  • 博文数量: 361
  • 博客积分: 1241
  • 博客等级: 中尉
  • 技术积分: 4924
  • 用 户 组: 普通用户
  • 注册时间: 2011-01-27 06:48
个人简介

下死功夫,动活脑筋;读好书,交益友

文章分类

全部博文(361)

文章存档

2019年(16)

2018年(23)

2017年(67)

2016年(45)

2015年(51)

2014年(58)

2013年(53)

2012年(42)

2011年(6)

发布时间:2019-11-19 15:59:10

安装一个东西,需要pip3进行安装,运行sudo apt-get install python3-pip返回正在读取软件包列表... 完成正在分析软件包的依赖关系树       正在读取状态信息... 完成       python3-pip 已经是最新版 (8.1.1-2ubuntu0.4)但是运行wget https://bootstrap.pypa.io/get-pip.........【阅读全文】

阅读(39449) | 评论(0) | 转发(0)

发布时间:2019-10-25 17:09:25

如果要清除idea的项目工程文件: :clean......【阅读全文】

阅读(91394) | 评论(0) | 转发(0)

发布时间:2019-09-09 18:04:14

源码点击(此处)折叠或打开#include <stdio.h>#include <curl/curl.h>int main() {    CURL *curl;    CURLcode res;    //FILE.........【阅读全文】

阅读(93) | 评论(0) | 转发(0)

发布时间:2019-06-21 14:23:22

修改/apache-tomcat-8.5.35/conf的web.xml在</web-app>标签前,添加 <login-config> <!-- Authorization setting for SSL --> <auth-method>CLIENT-CERT</auth-method> <realm-name>Client Cert Users-only Area</realm-name>    </login-config>    <security-constraint> <!-- Authoriz.........【阅读全文】

阅读(91) | 评论(0) | 转发(0)

发布时间:2019-04-25 18:13:41

ubuntu默认安装nodejs版本太低 为4.1.2如果安装最新版本nodejs,需要如下命令curl -sL https://deb.nodesource.com/setup_8.x | sudo -E bash -sudo apt-get install -y nodejs......【阅读全文】

阅读(460) | 评论(0) | 转发(0)
给主人留下些什么吧!~~
留言热议
请登录后留言。

登录 注册