Chinaunix首页 | 论坛 | 博客
  • 博客访问: 365215
  • 博文数量: 186
  • 博客积分: 0
  • 博客等级: 民兵
  • 技术积分: 2084
  • 用 户 组: 普通用户
  • 注册时间: 2018-11-02 11:19
文章分类

全部博文(186)

文章存档

2019年(154)

2018年(32)

我的朋友

分类: 网络与安全

2019-05-05 22:15:39

安全研究人员在官方的 RubyGems 库发现了后门版本的网站开发工具 bootstrap-sass。该工具的下载量高达 2800 万次,但这并不意味着下载的所有版本都存在后门,受影响的版本是 v3.2.0.3,研究人员呼吁用户尽可能快的更新,认为可能有数千应用受到影响。

  研究人员推测,黑客入侵了开发者的机器或窃取了开发者的凭证,然后通过开发者账号简单上传了一个后门版本。该后门允许攻击者远程执行代码。此类的供应链攻击正成为一个日益增长的危险。
RubyGems 库发现了后门版本的网站开发工具 bootstrap-sassRubyGems 库发现了后门版本的网站开发工具 bootstrap-sass


阅读(447) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~
评论热议
请登录后评论。

登录 注册