Chinaunix首页 | 论坛 | 博客
  • 博客访问: 1311171
  • 博文数量: 263
  • 博客积分: 1218
  • 博客等级: 少尉
  • 技术积分: 2862
  • 用 户 组: 普通用户
  • 注册时间: 2011-06-19 02:33
文章分类

全部博文(263)

文章存档

2020年(12)

2019年(2)

2018年(10)

2016年(1)

2015年(20)

2014年(115)

2013年(46)

2012年(37)

2011年(20)

分类: Windows平台

2014-04-26 17:08:03

原因是没有给主分区设置“作用分区”。。。
每次重启都有错误:
VMware Workstation 无法进入虚拟机系统Network boot from AMD Am79C970A
2009-10-25 01:19a2581448411 | 分类:网站使用 | 浏览10852次
成功虚拟本机 ,但启动无法进入虚拟机系统 
并且显示 
Network boot from AMD Am79C970A 
Copright (c)2003-2005 Vmware, Inc. 
Copright (c)1997-2000 Intel Corporation 
client mac addr:00 0C 29 EB ED BA GUID:564DC65A-2448-EDA5-0B8D-C20CBEEBEDBA 
PXE-E51:NO HCP OR proxyDHCP offers were received 
pxe-m0f:EXITING INTEL PXE ROM 
Operating System not found 


最后提示 
A bootable device might be a CD, floppy, hard disk, or network device, as when booting with PXE. 
To install an operating system, insert a bootable CD or floppy and restart the virtual machine by clicking the Reset button. 


不要跟我说设硬盘第一启动,如果是这样能解决我就不会在这里问了。 
望高手指教了!!!
这不是没有系统的问题,如果系没有系统的话一早就提示找不到OS。。系统我是用Ghost XP的,也不要跟我说Ghost XP不能在虚拟机里装,我有一台电脑实践过是可以用Ghost XP的!
不过也谢谢你的回答!
分享到:
2009-10-25 12:40 提问者采纳
我刚用虚拟机装了一遍Ghost xp,这个问题刚得到解决
方法:
原因是在用pq分区的时候,最后一步一定要激活作用分区,也就是设置主分区,否则不管你怎么弄都是网络启动的。 在vm5.0以前的版本好像没有这个问题,只有在5.5以上的版本会出现这个问题,具体原因还不清楚,知道问题所在就是了。用虚拟机安装新系统时,用系统安装盘的分区工具时,没有这个问题,只要用pq就有这个问题的。
所以你再进入pq设置一下作用。呵呵
提问者评价
谢谢了。。问题解决了!
参考资料: doloamo
评论(15) | 70 1


取消发布
__咕嘟2014-3-7 18:35
PQ下 设定为作用就行了回复
西门花花少2013-6-21 16:31
我怎么还不行,还进不去啊。一打开电源 就出现 楼主这种请况回复
wangjingjun02013-5-14 09:55
真的可以,完美解决,谢谢。回复
z3310270032013-5-4 12:11
楼主回答的老专业了,膜拜您!回复
ztejkf2013-3-31 18:03
你的回答帮我大忙了!回复
阅读(7192) | 评论(0) | 转发(0) |
给主人留下些什么吧!~~